Adobe Releases Critical Security Update

  Wednesday, March 15, 2017 - 1:32pm

 

Adobe has released security updates to address vulnerabilities in Adobe Flash Player and Shockwave Player. Exploitation of some of these vulnerabilities may allow a remote attacker to take control of an affected system.

Administrators and users of affected systems are encouraged to review the Adobe Security Bulletins APSB17-07 and APSB17-08 and apply the necessary updates. Please contact the Technology Help Desk at 412-624-HELP [4357] if you have any questions about this announcement or need assistance.

Tags: Alerts