Make it a Great Day at the Office: Essential Tips and Tricks for Office 2013 and Outlook 2013

Staff Association Council

Computing Services and Systems Development
Vernon Franklin, Technical Trainer
March 13, 2014
Online Training

- Online training service that provides over 2,000 technical and business courses
- Learn what you want and when you want
- Visit lynda.pitt.edu for details
Session Objectives

- Introduction
- New features in Word
- New features in Excel
- New features in Outlook
Introduction
Introduction

- Working with the Ribbon
- Terms
## Terms

<table>
<thead>
<tr>
<th>Term</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Quick Access Toolbar</td>
<td>Displays quick access to commonly used commands.</td>
</tr>
<tr>
<td>2 Ribbon Tab</td>
<td>Title or name of the specific Ribbon.</td>
</tr>
<tr>
<td>3 Ribbon</td>
<td>Displays groups of related commands within tabs. Each tab provides buttons for commands.</td>
</tr>
<tr>
<td>4 Ribbon Display Options</td>
<td>Three options to choose from: Auto-hide Ribbon, Show Tabs, and Show Tabs and Commands.</td>
</tr>
<tr>
<td>5 Sign in</td>
<td>Get to your documents from anywhere by signing in to Office. When you click on the Sign in link, you will be prompted to type the e-mail address of the account you would like to use with Office.</td>
</tr>
<tr>
<td>6 File Tab</td>
<td>The File tab has replaced the Office button. It helps you to manage the Microsoft application and provides access to its options such as Open, New, Save As, Print, etc.</td>
</tr>
<tr>
<td>7 Group</td>
<td>Contain category of command buttons.</td>
</tr>
<tr>
<td>8 Show Dialog Box</td>
<td>Show additional options.</td>
</tr>
<tr>
<td>9 Minimize Ribbon</td>
<td>Clicking on the up arrow will minimize the Ribbon. To restore the Ribbon, click on the pin icon (same location as up arrow) when any of the Ribbons are open.</td>
</tr>
</tbody>
</table>
New Features in Word
New Features in Word

- Launching Word
- File tab
- Quick access toolbar
- Setting your Touch Mode
- Customizing your ribbon
- Design ribbon
- Cover page
- Online Pictures
- SmartArt
- Picture tools
- Show dialog box
- Print
- Locating Word common commands
- Sharing Word 2013 files
## Locating Word Common Commands

<table>
<thead>
<tr>
<th>In Word 2013</th>
<th>Click on</th>
<th>Location</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open, save, print, preview, protect, send, convert files or connect to locations to save your documents to the cloud.</td>
<td>File</td>
<td>Commands in left panel.</td>
</tr>
<tr>
<td>Change line spacing, apply formatting and styles to text.</td>
<td>Home</td>
<td>Font, Paragraph, and Styles groups.</td>
</tr>
<tr>
<td>Insert blank pages, tables, pictures, hyperlinks, headers and footers, or page numbers.</td>
<td>Insert</td>
<td>Pages, Tables, Illustrations, Links, and Header &amp; Footer groups.</td>
</tr>
<tr>
<td>Quickly change the look of your document, change the page background color, add a border to the page, or add a watermark.</td>
<td>Design</td>
<td>Document Formatting and Page Background groups.</td>
</tr>
<tr>
<td>Set margins, add page breaks, create newsletter-style columns, change spacing between paragraphs, or rotate a page to landscape.</td>
<td>Page Layout</td>
<td>Page Setup group.</td>
</tr>
<tr>
<td>Create a table of contents, or insert footnotes and endnotes.</td>
<td>References</td>
<td>Table of Contents and Footnotes groups.</td>
</tr>
<tr>
<td>Create envelopes or labels, or do a mail merge.</td>
<td>Mailings</td>
<td>Create and Start Mail Merge groups.</td>
</tr>
<tr>
<td>Check spelling and grammar, get a word count, or track changes.</td>
<td>Review</td>
<td>Proofing and Tracking groups.</td>
</tr>
<tr>
<td>Switch between document views, open the Navigation pane, or show the rulers.</td>
<td>View</td>
<td>Views, Show, and Window groups.</td>
</tr>
</tbody>
</table>
**Sharing Word 2013 Files**

<table>
<thead>
<tr>
<th>In Word 2013</th>
<th>What happens?</th>
<th>What should you do?</th>
</tr>
</thead>
<tbody>
<tr>
<td>You open a document that was created in an earlier version of Word.</td>
<td>In Word 2013, you’ll see the words [Compatibility Mode] next to the file name on the title bar. Compatibility Mode makes sure that no new features in Word 2013 are available in the document, so that people using earlier versions of Word can work with it.</td>
<td>You can work in Compatibility Mode or you can convert your document to the new format. To convert the document, click File &gt; Info &gt; Convert. Converting your document lets you use the new features, but people using earlier versions of Word might have difficulty editing certain parts of the document.</td>
</tr>
<tr>
<td>You save your document as a Word 2013 file.</td>
<td>If someone opens the document in an earlier version of Word, they may not be able to change some items that were created using Word 2013 features. Word 2003 users will need the free Compatibility Pack. A prompt to download the pack appears when Word 2003 user opens the document.</td>
<td>If you need to share a Word 2013 document with someone using an earlier version of Word, run the Compatibility Checker tool to make sure the file will work for them. Click File &gt; Info &gt; Check for Issues &gt; Check Compatibility. This tool tells you which new features in Word 2013 won’t work in older versions.</td>
</tr>
<tr>
<td>You save your document as a Word 2003 file.</td>
<td>If you’ve used new Word features or formatting in your document, Word 2003 users may see warnings about unsupported features, or the formatting or feature may not appear in the file.</td>
<td>You don’t have to do anything, necessarily. When you save your file in the older Word 2003 file format, the Compatibility Checker will run automatically and warn you about any unsupported features. Then you can choose to make any changes to your document.</td>
</tr>
</tbody>
</table>
New Features in Excel
New Features in Excel

- Formula ribbon
- Quick analysis
- Chart tools
- Home Ribbon show dialog boxes
- Page layout Ribbon show dialog boxes
- Locating Excel common commands
## Locating Excel Common Command

<table>
<thead>
<tr>
<th><strong>In Excel</strong></th>
<th><strong>Click on</strong></th>
<th><strong>Location</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Create, open, save, print, share, or export files, or change options.</td>
<td><strong>File</strong></td>
<td>Commands in the left pane.</td>
</tr>
<tr>
<td>Format, insert, delete, edit or find data in cells, columns, and rows.</td>
<td><strong>Home</strong></td>
<td>Number, Styles, Cells, and Editing groups.</td>
</tr>
<tr>
<td>Create tables, charts, sparklines, reports, slicers, and hyperlinks.</td>
<td><strong>Insert</strong></td>
<td>Tables, Charts, Sparklines, Filters, and Links groups.</td>
</tr>
<tr>
<td>Set page margins, page breaks, print areas, or sheet options.</td>
<td><strong>Page Layout</strong></td>
<td>Page Setup, Scale to Fit, and Sheet Options groups.</td>
</tr>
<tr>
<td>Find functions, define names, or troubleshoot formulas.</td>
<td><strong>Formulas</strong></td>
<td>Function Library, Defined Names, and Formula Auditing groups.</td>
</tr>
<tr>
<td>Import or connect to data, sort and filter data, validate data, flash fill values, or perform a what-if analysis.</td>
<td><strong>Data</strong></td>
<td>Get External Data, Connections, Sort &amp; Filter, and Data Tools groups.</td>
</tr>
<tr>
<td>Check spelling, review and revise, and protect a sheet or workbook.</td>
<td><strong>Review</strong></td>
<td>Proofing, Comments, and Changes groups.</td>
</tr>
<tr>
<td>Change workbook views, arrange windows, freeze panes, and record macros.</td>
<td><strong>View</strong></td>
<td>Workbook Views, Window, and Macros groups.</td>
</tr>
</tbody>
</table>
New Features in Outlook
New Features in Outlook

• Account Information
• Add Accounts
• Account Settings
• Options
• Calendar
• Create a Rule
• Message format
• Global Address List
• Delay sending a message
• Meetings
• Delegate permission
• Locating Outlook common commands
Account Information

- Add account
- Account and Social Network Settings: Delegate Permissions
- Automatic Replies (Out of Office)
- Mailbox Cleanup
- Rules and Alerts
Add Accounts

Account Information

Add Account

Account and Social Network Settings
Change settings for this account or set up more connections.
- Access this account on the web.
  https://exchange.pitt.edu/owa
- Connect to social networks.

Automatic Replies (Out of Office)
Use automatic replies to notify others that you are out of office, on vacation, or not available to respond to e-mail messages.

Mailbox Cleanup
Manage the size of your mailbox by emptying Deleted Items and archiving.
- 284 MB free of 1.02 GB

Rules and Alerts
Use Rules and Alerts to help organize your incoming e-mail messages, and receive updates when items are added, changed, or removed.
Account Settings

Account Information

Account and Social Network Settings
Change settings for this account or set up more connections.
- Access this account on the web.
  https://exchange.pitt.edu/owa
- Connect to social networks.

Automatic Replies (Out of Office)
Use automatic replies to notify others that you are out of office, on vacation, or not available to respond to e-mail messages.

Mailbox Cleanup
Manage the size of your mailbox by emptying Deleted Items and archiving.

Rules and Alerts
Use Rules and Alerts to help organize your incoming e-mail messages, and receive updates when items are added, changed, or removed.
Outlook Options

User Interface options
- Show Mini Toolbar on selection
- Enable Live Preview

ScreenTip style: Show feature descriptions in ScreenTips

Personalize your copy of Microsoft Office
- User name: 
- Initials: 

Always use these values regardless of sign in to Office.

Office Background: Clouds
- Office Theme: White

Start up options
- Make Outlook the default program for E-mail, Contacts, and Calendar

Options
### Calendar

- **Mail**
- **Calendar**
- **People**
- **Tasks**

**March 13, 2014**

**Pittsburgh, PA**

- **Today**: 23°F/19°F
- **Tomorrow**: 52°F/36°F
- **Saturday**: 48°F/27°F

<table>
<thead>
<tr>
<th>Time</th>
<th>Event</th>
</tr>
</thead>
<tbody>
<tr>
<td>11 AM</td>
<td></td>
</tr>
<tr>
<td>12 PM</td>
<td>SAC - Office 2013 Presentation</td>
</tr>
<tr>
<td></td>
<td>WPU</td>
</tr>
<tr>
<td>1</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td></td>
</tr>
</tbody>
</table>
View conversation

- Show as Conversations
- Goehring, Orr
  - Template for SAC presentations
  - Thanks very much! Orr
  - Goehring
  - University of Pittsburgh
  - Computing Services and Systems Development

- Franklin, Vernon
  - Thanks Orr, This is the template that I used. I placed the Technology Service logo on the title slide. I will...

- Goehring, Orr
  - Jay, Sean, Dan, and Vernon
  - Attached please find a PowerPoint template that you can use to build your presentation.

- Rosol, Bobbi Jo
  - headset
  - Hold onto it. I sent it over in case you could use it temporarily for Lync. This one says it is in stock so hope...
Create a rule

![Image of Outlook Rules window]

When I get e-mail with all of the selected conditions:
- From crsp-bounces@list.pitt.edu
- Subject contains [Crsp] The School of Social Work Welcomes Dr. Robin [ ]
- Sent to crsp@list.pitt.edu

Do the following:
- Display in the New Item Alert window
- Play a selected sound: Windows Notify.wav
- Move the item to folder: Select Folder

[Options: OK, Cancel, Advanced Options...]
Message format

![Image of Microsoft Outlook options showing message format settings]
Find recipients with the Global Address List
Delay sending a message

In the email properties, select the 'Delay Delivery' option. Under delivery options, check 'Do not deliver before' and select the date and time. This will ensure the message is not sent until the specified date and time.
Meetings

Mail Calendar People Tasks
Delegate permissions

The image shows a screenshot of a software interface with options for managing permissions, specifically for a calendar. The highlighted section allows users to add or remove permissions, adjusting the level of access for different users or groups.
## Locating Outlook Common Commands

<table>
<thead>
<tr>
<th>In Outlook 2013</th>
<th>Click on</th>
<th>Location</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply stationery or backgrounds to a message.</td>
<td>File</td>
<td>Options &gt; Mail &gt; Stationery and Fonts. On the Personal Stationery tab, click Theme.</td>
</tr>
<tr>
<td>Send automatic replies when you’re out of the office.</td>
<td>File</td>
<td>Under Account Information, click Automatic Replies &gt; Send automatic replies, and then choose your options (this feature requires a Microsoft Exchange Server account).</td>
</tr>
<tr>
<td>Insert a picture or clip art.</td>
<td>Insert</td>
<td>From a new mail message, click Illustrations, and then click one of the following: Pictures, Online Picture, Shapes, Smart Art, Chart, or Screenshot.</td>
</tr>
<tr>
<td>Manage email messages by assigning rules.</td>
<td>Home</td>
<td>In Mail view, click Move &gt; Rules.</td>
</tr>
<tr>
<td>Insert a symbol or special character.</td>
<td>Insert</td>
<td>From a new mail message, click Symbols &gt; Symbol.</td>
</tr>
<tr>
<td>Add holidays to your calendar.</td>
<td>File</td>
<td>Click Options &gt; Calendar. Under Calendar options, click Add Holidays.</td>
</tr>
<tr>
<td>Share a calendar.</td>
<td>Home</td>
<td>From the Calendar view, in the Share group, click E-mail Calendar &gt; Share Calendar (this feature requires a Microsoft Exchange Server account).</td>
</tr>
</tbody>
</table>
Questions?

Contact us

Technology Web site: technology.pitt.edu
Technology Help Desk: 412 624-HELP [4357]
twitter.com/pitcssd
facebook.com/pitcssd
Thank you.